my computer will not connect to this site - Page 2 - Utah Wildlife Network

» Site Navigation
» Home
»
 > Search
 > FAQ
» Stats
Members: 11,645
Threads: 57,202
Posts: 596,215
Welcome to our newest member, Wyomountains
Like Tree2Likes
Reply
 
LinkBack Thread Tools
Old 10-21-2016, 09:56 AM   #11 (permalink)
Member
 
Join Date: Sep 2015
Location: SLC
Posts: 44
Default

I am sorry that i have not got back to you but I have not been able to get into the site. I am using Microsoft edge when I am unable to get in. Found out if I use google chrome I can connect to the site. This is the message I get when it will not load.


This page is having a problem loading
We tried to load this page for you a few times, but there is still a problem with this site. We know you have better things to do than to watch this page reload over and over again so try coming back to this page later.

Try this
Go to my homepage
Open a new tab

Don't know if this helps or if there is anything you can do on your end.

thanks for looking at this
curlycoyote is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-24-2016, 08:30 AM   #12 (permalink)
Administrator
 
Join Date: Jun 2012
Posts: 395
Default

Hey there

When you are getting that error message, are you still on Chrome? Or is this message from your usual browser? Can you tell us what browser you are using when it's not Chrome, and is it up to date?

Dayle
Helena is offline   Reply With Quote Quick reply to this message
Old 10-24-2016, 09:07 AM   #13 (permalink)
Member
 
Join Date: Sep 2015
Location: SLC
Posts: 44
Default

well like I said I am a computer dumb azz. I believe that it is Internet Explorer. Yes it is up to date. In fact it only started doing this after my last update a couple of weeks ago. Sorry I am not more help. I am sure it is what we are using as I can't get in on my wife's laptop either and she is using the same thing.

Again thanks for your time looking at this.
curlycoyote is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-25-2016, 07:02 AM   #14 (permalink)
Administrator
 
Join Date: Jun 2012
Posts: 395
Default

Hi,

Next time you see that can you please right click and select 'view page source' and copy all the code that it shows you here?

~Sheena
Helena is offline   Reply With Quote Quick reply to this message
Old 10-25-2016, 12:43 PM   #15 (permalink)
Member
 
Join Date: Sep 2015
Location: SLC
Posts: 44
Default

sorry but when I get it and right hand click all I get is "select all" which just highlights it to copy and an option to print. I do not get any codes. Sorry I can't be more help. I will just use the google chrome to visit this site or have my son come out and due my Microsoft over again for me.
curlycoyote is offline   Reply With Quote Quick reply to this message
Old 10-26-2016, 09:08 AM   #16 (permalink)
Administrator
 
Join Date: Jun 2012
Posts: 395
Default

If it Chrome works for you, then ok. But since we can't seem to recreate this on our end, can you try clearing out your cookies and cache from the troublesome browser? It's part of clearing out your history, but just make sure Cookies and Website data is selected.

Kevin
Helena is offline   Reply With Quote Quick reply to this message
Old 11-06-2016, 09:28 AM   #17 (permalink)
Member
 
Join Date: Sep 2015
Location: SLC
Posts: 44
Default

Just thought I would give you an update. Don't know if you done something on your end or if I had an update and something happened on my end but I have been able to get into the site the last couple of days.

Again thanks for all your help and the concern.
Dunkem likes this.
curlycoyote is offline   Reply With Quote Quick reply to this message
Old 11-07-2016, 12:59 PM   #18 (permalink)
Administrator
 
Join Date: Jun 2012
Posts: 395
Default

Quote:
Originally Posted by curlycoyote View Post
Just thought I would give you an update. Don't know if you done something on your end or if I had an update and something happened on my end but I have been able to get into the site the last couple of days.

Again thanks for all your help and the concern.
Glad to hear.

If this happens again, please let us know and try to provide as much information as possible.

Thanks,
- JB
Helena is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Smilies
Options

Register Now

In order to be able to post messages on the Utah Wildlife Network forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there hope for my computer? xxxxxxBirdDogger Everything else 4 09-19-2012 04:51 PM
Utah premier of "CONNECT" to benefit USAC and FFF TungHeadDropper Fly fishing 4 10-17-2011 02:15 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:25 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.